Platform outage
Incident Report for Trade by trade
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 07, 2018 - 22:31 UTC
Update
We expect an additional delay of 30 minutes. All systems should be up and running at 10:30 PM GMT
Posted almost 2 years ago. Jan 07, 2018 - 22:02 UTC
Update
We expect an additional delay of 1 hour 15 minutes. All systems should be up and running at 10 PM GMT.
Posted almost 2 years ago. Jan 07, 2018 - 20:35 UTC
Update
We expect an additional delay of 45 minutes. All systems should be up and running at 8:45 PM GMT.
Posted almost 2 years ago. Jan 07, 2018 - 19:01 UTC
Identified
We expect all systems to be up and running at 8PM GMT.
Posted almost 2 years ago. Jan 07, 2018 - 17:52 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Jan 07, 2018 - 15:31 UTC